【安装部署】安装过程中提示安装 Docker-compose 失败如何处理?


飞致云 发布于 2023-04-23 / 477 阅读 / 0 评论 /
安装过程中提示安装 Docker-compose 失败如何处理?这种情况一般是因为服务器当前安装的 Docker 版本较低,不满足 CloudExplorer Lite 要求版本。

分析原因: 这种情况一般是因为服务器当前安装的 Docker 版本较低,不满足 CloudExplorer Lite 要求版本。
解决方案一: 可以将当前 Docker 卸载后,直接执行 CloudExplorer Lite 的部署,部署过程会自动安装新版本的 Docker。
解决方案二: 手动升级当前服务器的 Docker 到新版本,然后执行部署脚本或命令。



是否对你有帮助?